From fba8184491e0b7ae6fab7ac01b4600d230dc4569 Mon Sep 17 00:00:00 2001
From: marsunet <marc.sunet@amd.com>
Date: Tue, 21 Dec 2021 17:04:22 -0800
Subject: Initial commit with window demo.

---
 dxwindow/CMakeLists.txt | 10 ++++++++++
 1 file changed, 10 insertions(+)
 create mode 100644 dxwindow/CMakeLists.txt

(limited to 'dxwindow/CMakeLists.txt')

diff --git a/dxwindow/CMakeLists.txt b/dxwindow/CMakeLists.txt
new file mode 100644
index 0000000..c29e098
--- /dev/null
+++ b/dxwindow/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required(VERSION 3.0)
+
+add_library(dxwindow
+    src/dxwindow.cc)
+
+target_include_directories(dxwindow PUBLIC
+    include/)
+
+target_link_libraries(dxwindow PUBLIC
+    glfw)
-- 
cgit v1.2.3